ThreatPress

WordPress Vulnerabilities Database

Back

WordPress article2pdf plugin <=0.27 - Multiple vulnerabilities

Product
article2pdf
Description
Multiple vulnerabilities found by Christian Lerrahn in WordPress article2pdf plugin (versions <=0.27).
Solution
2019 March 28 - we were unable to find a patched version of this plugin. Last time updated ten years ago, closed by WordPress for security reasons.
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-2019-1000031, 2019-1010257
Versions
Affected In <=0.27
Disclosure date
2019-03-28
Credits
Christian Lerrahn
Submitter
ThreatPress