ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Attendance Manager plugin <= 0.5.6 - Cross-Site Request Forgery CSRF and Cross-Site Scripting (XSS) vulnerabilities

Product
Attendance Manager
Description
Cross-Site Request Forgery CSRF and Cross-Site Scripting (XSS) vulnerabilities found in WordPress Attendance Manager plugin (versions <= 0.5.6).
Solution
Update the WordPress Attendance Manager plugin to the latest available version (at least 0.5.7).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-2019-5970, 2019-5971
Versions
Affected In <= 0.5.6
Fixed In 0.5.7
Disclosure date
2019-07-10
Submitter
ThreatPress