ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Auberge Theme <= 1.4.4 - Cross Site Scripting

Product
Auberge
Description
WordPress Auberge theme is prone to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary script or HTML.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Blog Sucuri
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.4
Fixed In 1.4.5
Disclosure date
2015-05-12
Submitter
ThreatPress