ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Appointment Booking Calendar Plugin <= 1.1.23 - SQL Injection

Product
Awesome Filterable Portfolio
Description
Because of this vulnerability, attacker can compromise the entire web server.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.23
Fixed In 1.1.24
Disclosure date
2016-01-25
Credits
Joaquin Ramirez Martinez
Submitter
ThreatPress