ThreatPress

WordPress Vulnerability Database

Back

WordPress BA Book Everything plugin <= 1.3.24 - Unauthenticated Reflected Cross-Site Scripting (XSS) and Cross-Frame Scripting (XFS) vulnerabilities

Product
BA Book Everything
Description
Unauthenticated Reflected Cross-Site Scripting (XSS) and Cross-Frame Scripting (XFS) vulnerabilities found by Ex.Mi in WordPress BA Book Everything plugin (versions <= 1.3.24).
Solution
Update the WordPress BA Book Everything plugin to the latest available version (at least 1.3.25).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.3.24
Fixed In 1.3.25
Disclosure date
2020-11-12
Credits
Ex.Mi