ThreatPress

WordPress Vulnerabilities Database

Back

WordPress BackupBuddy Plugin <= 2.2.4 - Sensitive Data Exposure #3

Product
BackupBuddy
Description
This vulnerability is in the importbuddy.php. It allows the attackers to obtain sensitive information, or overwrite or delete files.
Solution
Update the plugin.
Classification
Type BYPASS
OWASP Top 10 A6: Sensitive Data Exposure
References
CVE Mitre
CVE
Name CVE-2013-2741
Versions
Affected In <= 2.2.4, 2.2.25, 2.1.4, 1.3.4
Fixed In 2.2.5
Disclosure date
2013-04-01
Credits
Rob Armstrong