ThreatPress

WordPress Vulnerabilities Database

Back

WordPress BackWPup Plugin <= 1.4.0 - Directory Traversal

Product
BackWPup
Description
because of this vulnerability, the attackers can read arbitrary files in the "wpabs parameter".
Solution
Update the plugin.
Classification
Type Information Disclosure
References
CVE Mitre
CVE
Name CVE-2011-5208
Versions
Affected In <= 1.4.0
Fixed In 1.4.1
Disclosure date
2012-10-08