ThreatPress

WordPress Vulnerabilities Database

Back

WordPress BackWPup Plugin <= 3.0.12 - XSS

Product
BackWPup
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "tab" parameter to wp-admin/admin.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2013-4626
Versions
Affected In <= 3.0.12
Fixed In 3.0.13
Disclosure date
2013-06-19
Credits
High-Tech Bridge SA