ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Basic Google Maps Placemarks Plugin <= 1.10.2 - XSS

Product
Basic Google Maps Placemarks
Description
This plugin is prone to a settings.php multiple fields stored XSS weakness.
Solution
Upgrade this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 1.10.2
Fixed In 1.10.3
Disclosure date
2014-08-01