ThreatPress

WordPress Vulnerabilities Database

Back

WordPress bbPress Members Only plugin <= 1.2.1 - Cross-Site Request Forgery (CSRF) vulnerability

Product
bbPress Members Only
Description
Cross-Site Request Forgery (CSRF) vulnerability found in WordPress bbPress Members Only plugin (versions <= 1.2.1).
Solution
Update the WordPress bbPress Members Only plugin to the latest available version (at least 1.3.1).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.1
Fixed In 1.3.1
Disclosure date
2019-12-27
Submitter
ThreatPress