ThreatPress

WordPress Vulnerability Database

Back

WordPress Better Search plugin <= 2.5.2 - Cross-Site Request Forgery (CSRF) vulnerability

Product
Better Search
Description
Cross-Site Request Forgery (CSRF) vulnerability found in WordPress Better Search plugin (versions <= 2.5.2).
Solution
Update the WordPress Better Search plugin to the latest available version (at least 2.5.3).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.5.2
Fixed In 2.5.3
Disclosure date
2021-02-17