ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Blog2Social plugin <= 5.0.2 - Authenticated Cross-Site Scripting (XSS) vulnerability

Product
Blog2Social
Description
Authenticated Cross-Site Scripting (XSS) vulnerability found by Tim Coen in WordPress Blog2Social plugin (versions <= 5.0.2).
Solution
Update the WordPress Blog2Social plugin to the latest available version (at least 5.0.3).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
Security issue description
CVE
Name CVE-2019-9576
Versions
Affected In <= 5.0.2
Fixed In 5.0.3
Disclosure date
2019-03-12
Credits
Tim Coen
Submitter
ThreatPress