ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Blog2Social plugin <= 5.5.0 - SQL Injection (SQLi) vulnerability

Product
Blog2Social
Description
SQL Injection (SQLi) vulnerability found by Tin Duong in WordPress Blog2Social plugin (versions <= 5.5.0).
Solution
Update the Blog2Social: Social Media Auto Post & Scheduler plugin to the latest available version (at least 5.6.0).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 5.5.0
Fixed In 5.6.0
Disclosure date
2019-07-26
Credits
Tin Duong
Submitter
ThreatPress