ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Blue Memories Plugin <= 1.5 - XSS

Product
Blue Memories
Description
Because of this vulnerability in index.php, the attackers can inject arbitrary web script or HTML via the "s" parameter.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2007-4165
Versions
Affected In <= 1.5
Fixed In 1.6
Disclosure date
2007-08-07
Credits
MustLive