ThreatPress

WordPress Vulnerability Database

Back

WordPress Bonkers theme <= 1.0.5 - Unauthenticated Function Injection vulnerability

Product
Bonkers
Description
Unauthenticated Function Injection vulnerability found by Jerome Bruandet (NinTechNet) in WordPress Bonkers theme (versions <= 1.0.5).
Solution
Update the WordPress Bonkers theme to the latest available version (at least 1.0.6)
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Vulnerability details
Theme changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.5
Fixed In 1.0.6
Disclosure date
2020-10-01
Credits
Jerome Bruandet (NinTechNet)