ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Booking Calendar Contact Form Plugin 1.1.24 - Addslashes SQL Injection

Product
Booking Calendar Contact Form
Description
SQL injection is executed, when the action "cpabc_appointments_calendar_update" is called. Because of this vulnerability, an attacker can compromise all the web server.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.24
Fixed In 1.1.25
Disclosure date
2016-01-27
Credits
i0akiN SEC-LABORATORY