ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Booking System Plugin <= 2.0 - Blind SQL Injection

Product
Booking System
Description
Because of this vulnerability, remote authenticated users can execute arbitrary SQL commands via "language" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In = 2.0
Fixed In 2.1
Disclosure date
2015-07-07
Credits
Marcin Probola
Submitter
ThreatPress