ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Bookmarkify Plugin <= 2.9.2 - Multiple Vulnerabilities

Product
Bookmarkify
Description
This plugin is prone to cross site scripting and cross site request forgery vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 2.9.2
Fixed In 2.9.3
Disclosure date
2015-08-09
Credits
Ashiyane Digital Security Team
Submitter
ThreatPress