ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Brandfolder Plugin 3.0 - Remote and Local File Inclusion

Product
Brandfolder
Description
Brandfolder plugin is prone to remote and local files inclusion vulnerability. It allows an attacker to host on a server "wp-load.php" file and disable it by using "htaccess".
Solution
Upgrade the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 3.0
Fixed In 3.1
Disclosure date
2016-03-22
Credits
AMAR^SHG