ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Breadcrumbs by menu plugin <= 1.0.1 - Cross-Site Request Forgery (CSRF) vulnerability

Product
Breadcrumbs by menu
Description
Cross-Site Request Forgery (CSRF) vulnerability found in WordPress Breadcrumbs by menu plugin (versions <= 1.0.1).
Solution
Update the WordPress Breadcrumbs by menu plugin to the latest available version (at least 1.0.3).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.1
Fixed In 1.0.3
Disclosure date
2019-06-16
Submitter
ThreatPress