ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Bridge theme <=11.1 - DOM Cross-Site Scripting (XSS) vulnerability

Product
Bridge Theme
Description
WordPress Bridge theme 11.1 and earlier versions are vulnerable to DOM Cross-Site Scripting (XSS) vulnerability
Solution
Update the WordPress Bridge theme to the latest available version (at least 11.2).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Theme changelog
CVE
Name CVE-N/A
Versions
Affected In <=11.1
Fixed In 11.2
Disclosure date
2017-08-08
Submitter
ThreatPress