ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Broken Link Checker Plugin <= 1.10.5 - Multiple Vulnerabilities

Product
Broken Link Checker
Description
This plugin is prone to a cross site scripting and cross site request forgery vulnerability.
Solution
Update the plugin.
Classification
Type Multi
References
Blog Sucuri
CVE
Name CVE-N/A
Versions
Affected In <= 1.10.5
Fixed In 1.10.6
Disclosure date
2015-04-20
Submitter
ThreatPress