ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Broken Link Manager Plugin <= 0.5.5 - Cross Site Scripting (XSS)

Product
Broken Link Manager
Description
Because of this vulnerability, unauthenticated attackers can inject malicious HTML or JavaScript.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 0.5.5
Fixed In 0.6.0
Disclosure date
2015-07-16
Credits
Marcin Probola
Submitter
ThreatPress