ThreatPress

WordPress Vulnerabilities Database

Back

WordPress bSuite Plugin 4.0.7 - Multiple HTML Injection Vulnerabilities

Product
bSuite
Description
This bSuite plugin is prone to multiple HTML-injection vulnerabilities. This vulnerabilities allow attackers to cookie-based authentication credentials, modify data or control how the site is rendered to the user. Other attacks are also possible.
Solution
Upgrade the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 4.0.7
Fixed In 4.0.8
Disclosure date
2011-07-11
Credits
IHTeam