ThreatPress

WordPress Vulnerabilities Database

Back

WordPress BuddyBoss Media plugin <=3.2.3 - Stored Cross-Site Scripting (XSS) vulnerability

Product
BuddyBoss Media
Description
Stored Cross-Site Scripting (XSS) vulnerability found by ozzy in WordPress BuddyBoss Media plugin (versions <=3.2.3).
Solution
1/22/2018 - no public information or changelog available, we can't confirm that vulnerability is patched.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin page
CVE
Name CVE-N/A
Versions
Affected In <=3.2.3
Disclosure date
2018-01-22
Credits
ozzi
Submitter
ThreatPress