ThreatPress

WordPress Vulnerabilities Database

Back

WordPress BulletProof Security Plugin <= 0.48.9 - Multiple XSS

Product
BulletProof Security
Description
Because of these vulnerabilities in the security log, the attackers can inject arbitrary web script or HTML.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2013-3487
Versions
Affected In <= 0.48.9
Fixed In 0.49
Disclosure date
2013-05-07
Credits
Jacek Sowinski