ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Business Directory Plugin <= 1.0.2 - Multiple XSS

Product
Business Directory
Description
Because of these vulnerabilities in forms/search.php, the attackers can inject arbitrary web script or HTML via the few parameters: "edit", "page_links", search_term, "page" or "page_id".
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4599
Versions
Affected In <= 1.0.2
Fixed In 1.0.3
Disclosure date
2014-06-23
Credits
Prajal Kulkarni