ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Better WordPress reCAPTCHA plugin <= 2.0.3 - Unauthenticated Cross-Site Scripting (XSS) vulnerability

Product
Better WordPress reCAPTCHA
Description
Unauthenticated Cross-Site Scripting (XSS) vulnerability found by Gabriel Avramescu in WordPress Better WordPress reCAPTCHA plugin versions <= 2.0.3).
Solution
WordPress Better WordPress reCAPTCHA plugin was closed on 2018 November 9 and is no longer available for download. Please deactivate and uninstall plugin as soon as possible.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability description
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.3
Disclosure date
2018-11-13
Credits
Gabriel Avramescu
Submitter
ThreatPress