ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Calculated Fields Form Plugin <= 1.0.10 - Remote SQL Injection

Product
Calculated Fields Form
Description
Calculated Fields Form plugin is prone to a remote SQL injection vulnerability that allows an attacker to execute SQL queries into database.
Solution
Upgrade the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.10
Fixed In 1.0.11
Disclosure date
2015-03-02
Credits
Ibrahim Raafat