ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Caldera Forms plugin <= 1.8.1 - Unspecified security issue related to Caldera Forms Pro API

Product
Caldera Forms
Description
Unspecified security issue found and patched in WordPress Caldera Forms plugin (versions <= 1.8.1). Vulnerable only when connected to Caldera Forms Pro API and used with WordPress SEO by Yoast or Jetpackā€™s map module.
Solution
Update the WordPress Caldera Forms plugin to the latest available version (at least 1.8.2).
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.8.1
Fixed In 1.8.2
Disclosure date
2019-03-12
Credits
Sucuri
Submitter
ThreatPress