ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Captcha Plugin <= 4.0.6 - BYPASS

Product
Captcha
Description
Because of this vulnerability, remote attackers can bypass the CAPTCHA protection mechanism and obtain administrative access via unspecified vectors.
Solution
Update the plugin.
Classification
Type BYPASS
References
CVE Mitre
CVE
Name CVE-2014-9283
Versions
Affected In <= 4.0.6
Fixed In 4.0.7
Disclosure date
2014-12-05