ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ecommerce Cart66 Lite Plugin - Blind SQL Injection

Product
Cart66 Lite
Description
Because of this vulnerability in WordPress Ecommerce Cart66 Lite plugin , shortcodeProductsTable() is accessible for every registered user.
Solution
Update to version 1.5.2
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE-2014-9305
Versions
Affected In <= 1.5.1.17
Fixed In 1.5.1.18
Disclosure date
2014-12-03
Credits
Kacper Szurek