ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Chat Plugin <= 1.0.8 - Cross Site Scripting

Product
Chat
Description
This plugin is prone to a cross site scripting vulnerability via "message" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.8
Fixed In 1.0.8.1
Disclosure date
2016-09-08