ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Church Admin Plugin <= 0.33.4.5 - Cross Site Scripting

Product
Church Admin
Description
This plugin is prone to a cross site scripting vulnerability in includes/validate.php id parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 0.33.4.5
Fixed In 0.33.4.6
Disclosure date
2014-08-01