ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Cimy Counter Plugin <= 0.9.5 - Vulnerabilities

Product
Cimy Counter
Description
This Cimy Counter plugin has many vulnerabilities such as full path disclosure, redirector, cross-site scripting and HTTP response spitting vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 0.9.5
Fixed In 0.9.6
Disclosure date
2010-06-26
Credits
sebug