ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Code Snippets Plugin <= 2.6.1 - Cross Site Scripting

Product
Code Snippets
Description
Because of this vulnerability, attacker can inject malicious JavaScript code into the application.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 2.6.1
Fixed In 2.7.0
Disclosure date
2016-07-24
Credits
Burak Kelebek
Submitter
ThreatPress