ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Codilight Premium theme <= 1.0.0 - XSS

Product
Codilight Premium
Description
This theme is prone to a cross site scripting vulnerability in admin/front-end/options.php "reset" parameter.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.0
Fixed In 1.0.1
Disclosure date
2015-05-15
Submitter
ThreatPress