ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Coming soon and Maintenance mode Plugin <= 0.5.0 - Multiple Vulnerabilities

Product
Coming soon and Maintenance mode
Description
This plugin is prone to a cross site scripting and cross site request forgery vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Vexatious Tendencies
CVE
Name CVE-N/A
Versions
Affected In <= 0.5.0
Fixed In 0.5.1
Disclosure date
2014-09-17
Submitter
ThreatPress