ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Comments Import & Export plugin <= 2.0.4 - CSV Injection vulnerability

Product
WordPress Comments Import & Export
Description
CSV Injection vulnerability found by Bhushan B. Patil in WordPress Comments Import & Export plugin (versions <= 2.0.4).
Solution
Update the WordPress Comments Import & Export plugin to the latest available version (at least 2.0.5).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-2018-11526
Versions
Affected In <= 2.0.4
Fixed In 2.0.5
Disclosure date
2018-06-22
Credits
Bhushan B. Patil
Submitter
ThreatPress