ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Compfight Plugin <= 1.4 - XSS

Product
Compfight
Description
This vulnerability is in the compfight-search.php. It allows authenticated users to inject arbitrary web script or HTML via the "search-value" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
References
CVE Mitre
CVE
Name CVE-2014-8622
Versions
Affected In <= 1.4
Fixed In 1.5
Disclosure date
2014-11-05
Credits
Claudio Viviani