ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Contact Bank Plugin <= 2.0.19 - XSS

Product
Contact Bank
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the Label field, related to form layout configuration.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-3841
Versions
Affected In <= 2.0.19
Fixed In 2.0.20
Disclosure date
2014-05-22