ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Contact Form by WD plugin <= 1.13.4 - Cross-Site Request Forgery (CSRF) vulnerability

Product
Contact Form by WD
Description
Cross-Site Request Forgery (CSRF) vulnerability found by Panagiotis Vagenas in WordPress Contact Form by WD plugin (versions <= 1.13.4).
Solution
Update the WordPress Contact Form by WD plugin to the latest available version (at least 1.13.5).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.13.4
Fixed In 1.13.5
Disclosure date
2019-04-10
Credits
Panagiotis Vagenas
Submitter
ThreatPress