ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Contact Form Plugin <= 1.1.9 - SQL Injection

Product
Contact Form
Description
Because of this vulnerability, authenticated users can execute arbitrary SQL commands via " post-new.php".
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.9
Fixed In 1.1.10
Disclosure date
2015-07-19
Submitter
ThreatPress