ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Contact Form Plugin <= 2.3 - XSS

Product
Contact Form
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "width" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
References
CVE Mitre
CVE
Name CVE-2014-4518
Versions
Affected In <= 2.3
Fixed In 2.4
Disclosure date
2014-06-23
Credits
Prajal Kulkarni