ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Content Audit Plugin <= 1.6.0 - SQL Injection

Product
Content Audit
Description
SQL injection vulnerability in content-audit-schedule.php in the Content Audit plugin before 1.6.1 for WordPress allows remote attackers to execute arbitrary SQL commands via the "Audited content types" option in the content-audit page to wp-admin/options-general.php.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2014-5389
Versions
Affected In <= 1.6.0
Fixed In 1.6.1
Disclosure date
2014-08-22
Credits
Tom Adams