ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Content Audit plugin <=1.9.1 - Cross-Site Scripting (XSS) and Cross-Site Request Forgery (CSRF) vulnerabilities

Product
Content Audit
Description
Cross-Site Scripting (XSS) and Cross-Site Request Forgery (CSRF) vulnerabilities found by DXW Security in WordPress Content Audit plugin versions <=1.9.1).
Solution
Update the WordPress Content Audit plugin to the latest available version (at least 1.9.2).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=1.9.1
Fixed In 1.9.2
Disclosure date
2017-09-28
Credits
DXW Security
Submitter
ThreatPress