ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Content Grabber Plugin <= 1.0 - Cross Site Scripting (XSS)

Product
Content Grabber
Description
This plugin is prone to a cross site scripting vulnerability, because "obj_field_name" and "obj_field_id" parameters are printed unsanitized when the "get_terms_taxonomies" action is executed.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2015-06-14
Submitter
ThreatPress