ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Contextual Related Posts Plugin <= 1.8.6 - CSRF and XSS

Product
Contextual Related Posts
Description
Because of this vulnerability, the attackers can hijack the authentication of administrators for requests that conduct cross-site scripting attacks via unspecified vectors.
Solution
Update the plugin.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2013-2710
Versions
Affected In <= 1.8.6
Fixed In 1.8.7
Disclosure date
2013-03-26
Credits
Charlie Eriksen