ThreatPress

WordPress Vulnerabilities Database

Back

WordPress GDPR Cookie Consent plugin <= 1.8.2 - Improper Access Controls vulnerability

Product
GDPR Cookie Consent
Description
Improper Access Controls vulnerability found by Jerome Bruandet in WordPress GDPR Cookie Consent plugin (versions <= 1.8.2).
Solution
Update the WordPress GDPR Cookie Consent plugin to the latest available version (at least 1.8.3).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.8.2
Fixed In 1.8.3
Disclosure date
2020-02-12
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress