ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Count per Day Plugin 3.5.4 - XSS

Product
Count per Day
Description
Count per Day Plugin before 3.5.4 is prone to a Cross-Site scripting vulnerability. This vulnerability allows remote attackers to perform a number of arbitrary actions. You can exploit it by manipulating the referer header and putting in JavaScript.
Solution
This security issue was fixed in Count per Day version 3.5.5. Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
SumOfPwn
CVE
Name CVE-N/A
Versions
Affected In <= 3.5.4
Fixed In 3.5.5
Disclosure date
2016-07-17
Credits
Julien Rentrop